critical
RESOLVED
AP - Down incident at 2026-01-17 23:09
Affected Service
AP
Started
Jan 17, 2026 23:09 UTC
Resolved
Jan 17, 2026 23:12 UTC
Duration
3 minutes
Incident Timeline
Jan 17, 2026 23:12 UTC
System
Monitor is back up. Incident resolved automatically.
Jan 17, 2026 23:09 UTC
System
Monitor detected as down. Location: au-syd-1 Cause: Unexpected status code: got 522, expected one of [200]