critical
RESOLVED
ApptlySoft - Down incident at 2026-01-17 11:24
Affected Service
ApptlySoft
Started
Jan 17, 2026 11:24 UTC
Resolved
Jan 17, 2026 12:17 UTC
Duration
53 minutes
Incident Timeline
Jan 17, 2026 12:17 UTC
System
Monitor is back up. Incident resolved automatically.
Jan 17, 2026 12:03 UTC
System
Incident reopened: Monitor detected as down again. Location: pl-war-1
Jan 17, 2026 11:54 UTC
System
Monitor is back up. Incident resolved automatically.
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: in-hyd-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: us-hil-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: sg-sin-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: au-syd-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: hi-hel-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: uk-lon-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: us-sfo-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: us-atl-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: ca-tor-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: par-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: sk-icn-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: us-nyc-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Additional report: Monitor down detected from another location. Location: de-nur-1. Cause: Keyword 'miljenko' not found in response
Jan 17, 2026 11:24 UTC
System
Monitor detected as down. Location: pl-war-1 Cause: Keyword 'miljenko' not found in response